1
Products

Get exactly the support you need
Looking for specific solutions for your product?

I cannot connect my WAS7000 with the Center WAC5

Make sure that the firmware of the Center is upgraded to V1.2.10 before performing the connection.

If the firmware of the Center is V1.0.9, please upgrade the firmware to V1.2.10.

Our site can best be viewed with the latest version of Microsoft Edge, Google Chrome or Firefox.